亞摩士電腦.維修.買賣

亞摩士電腦.維修.買賣

搜尋
 
 

結果按:
 


Rechercher 進階搜尋

廣告合作伙伴

免费论坛


您沒有登錄。 請登錄註冊

亞摩士電腦.維修.買賣 » 亞摩士電腦討論區 » 無法安裝cad常見問題

無法安裝cad常見問題

上一篇主題 下一篇主題 向下  內容 [第1頁(共1頁)]

1 無法安裝cad常見問題 于 周一 10月 11, 2010 1:02 pm

安裝cad失敗或是中斷,常常出現下面這個訊息



C:\Docume~1\admini~1\locals~1\temp\autocad 2006 setup.log



安裝失敗的訊息就在AutoCAD 2006 Setup.log這個檔案中



這是個隱藏檔,打開檔案總管 依循路逕一般是看不到的,依照下列設定:



打開檔案總管>>工具>>資料夾選項>>檢視>>



注意:隱藏藏已知檔案類型的副檔名-----------(不要打勾)



注意:隱藏保護的作業系統-----------(不要打勾)



注意:顯示所有的檔案和資料夾-----(打勾)



設定好記得點一下套用再點確定,打開檔案總管,依路徑可以看到AutoCAD 2006 Setup.log這個檔案



打開檔案應該會顯示下列類似的訊息:

[10/28/2006 12:43:33] === Installation started on HOME-7C70FAFD0D by user ===
[10/28/2006 12:43:35] === Installation ended ===

[10/30/2006 00:11:04] === Installation started on HOME-7C70FAFD0D by user ===
[10/30/2006 00:11:12] [Info] Windows Installer upgrade is not required
[10/30/2006 00:11:12] System Version = 3.1.4000.2435
[10/30/2006 00:11:12] Installation skipped: MSI Runtime 3.0

[10/30/2006 00:11:12] [Info] .NET Framework Runtime upgrade is not required
[10/30/2006 00:11:12] System Version = 1.1.4322.2032
[10/30/2006 00:11:12] Installation skipped: .NET Framework Runtime 1.1
[10/30/2006 00:11:12] Installation started: .NET Framework Runtime 1.1 Language Pack

[10/30/2006 00:11:12] Command = "G:\Bin\AcadFEUI\support\dotnetfx\cht\langpack.exe" /q:a /c:"inst /qb"
[10/30/2006 00:11:15] [Error: 1603] 安裝時發生嚴重錯誤。
[10/30/2006 00:11:15] Installation failed: .NET Framework Runtime 1.1 Language Pack

[10/30/2006 00:11:15] Installation aborted
[10/30/2006 00:11:42]

=== Installation ended ===



第一行:Windows Installer upgrade is not required

通常無法安裝的第一步都是因為XP認證問題,很多人使用盜版XP而不敢更新,也有人認為不被XP設定盜版的情況下乾脆不要更新,這個動作導致XP更新元件無法安裝到電腦中,而這些XP更新程式又是CAD安裝時所需要的元件。兩種方法:1.買正版XP讓WINDOWS UPGRADE更新程式正常。2.破解XP認證程式,可以繼續WINDOWS UPGRADE更新XP。



第二行:Installation skipped: MSI Runtime 3.0

System Version = 3.1.4000.2435 系統中已經安裝更新的版本,可是CAD必須有MSI Runtime 3.0版本,所以上網到WINDOWS UPGRADE去下載更新元件。



第三行:Installation skipped: .NET Framework Runtime 1.1
Installation started: .NET Framework Runtime 1.1 Language Pack

System Version = 1.1.4322.2032 系統中已經安裝更新的版本,可是CAD必須有Installation skipped: .NET Framework Runtime 1.1 及Installation started: .NET Framework Runtime 1.1 Language Pack 這兩項更新元件,一樣上網到WINDOWS UPGRADE去下載更新元件。



其實錯誤訊息因個人電腦狀況不同而產生不一樣的錯誤訊息,整理了一些網友常見的問題,提供下載的聯結,請針對需要或尚缺的XP元件下載安裝(盡可能不要重複安裝),些連結都是微軟網站發佈的更新元件,大可不必擔心病毒的問題:



Installation skipped: MSI Runtime 3.0<----下載連結




Installation skipped: .NET Framework Runtime 1.1<----下載連結




Installation started: .NET Framework Runtime 1.1 Language Pack<----下載連結




Installation skipped: .NET Framework Runtime 1.1 SP1<----下載連結





Installation skipped: MDAC 2.7<----下載連結



Autodesk DWF Viewer<----下載連結


如果 NET Framework Runtime 1.1 Language Pack無法安裝

建議 :控制台>>新增移除>>移除NET Framework Runtime 1.1及NET Framework Runtime 1.1 Language Pack這兩個程式,重新下載NET Framework Runtime 1.1及NET Framework Runtime 1.1 Language Pack這兩個程式。

檢視會員個人資料 http://amos.888bbs.tw

上一篇主題 下一篇主題 回頂端  內容 [第1頁(共1頁)]

這個論壇的權限:
無法 在這個版面回復文章